Art Education
Color Theory on the Computer
Patricia Johnson
Computer Graphics Education Consultant
Contents

1. Teacher Statement
2. Course Overview
   • Course Description
   • Bibliography
   • Adobe software list
3. Lesson Plan Table
4. Detailed Lesson Plans
5. Tutorials

Color Book Class Project
This course offers methods and exercises for the study of color theory, using the computer. The reasons for exploring color on the computer are numerous. Many educators prefer to use computers for color study so students can work quickly and avoid some of the drudgery of traditional painted methods. Though there are some concepts that cannot be translated to the computer this tool does give students the advantage of speedy experimentation with many color solutions and immediate application of these solutions to art works. This makes the study of color immediately relevant as the student moves from color study to color application. These are the methods are reflected in this workbook.

To quote a colleague, Don Wass, Chairperson of the North Western Regional High School Art Department, Winsted, CT, who has been using the computer as a tool in the art classroom for over a decade, “As the chairman of the art department teaching seventh through twelfth grade in a small school for over thirty years, I have felt fortunate to have so many ways to reach out to students. Art educators have always had a wide variety of media available to teach our curricula and help students express their ideas but the addition of the computer to this tool set broadens these options enormously. Students quickly recognize the value of being able to choose the most appropriate tools that best fit what they want to say. In the last ten years the addition of computer technology to our media choices in the arts offers this generation of computer literate students, wide choices for learning in a medium which they find completely natural to use.”

In my art classes, students experiment with color systems and then apply color exercises to computer painting, storyboarding and design assignments intended to illustrate expression through color. These projects are then printed digitally and bound to become a part of their portfolios. These books have proved valuable for college applications and for obtaining employment in the design and animation industries.

Adobe Curriculum Exchange Planning Meeting with Don Wass and Art Educators at Northwestern Regional High School

This workbook represents methods for teaching Color Theory on the computer used at Northwestern as well as lessons from college level courses taught by Ms. Johnson.
Course Goals:
The goal of this course is to offer methods for the study of color theory using the computer to execute modifications and facilitate swift experimentation.

This course offers fundamental color theory concepts with suggested exercises and tutorials on working with color using Adobe Photoshop® and Adobe® Photoshop® Elements.

Bibliography:
CMYK Color Theory
http://dx.sheridan.com/advisor/cmyk_color.html

Color Theory Syllabus, Color Theory for Animation
http://www.rit.edu/~dpalyka/Color_Theory_Syllabus.html

San Jose Tech Museum, Make a Splash with Color
http://www.thetech.org/exhibits_events/online/color/overview/

Color Matters

Kodak Digital Learning Center

Ideo Web Color Visualizer
http://entries.the5k.org/171/visualizer.html

Color Theory, Department of Geography & Earth Sciences, University of North Carolina at Charlotte, (working in conjunction with The Virtual Geography Department, The University of Texas at Austin), Laurie A. B.Garo.


Technology Specifications
- Adobe Photoshop®
- Adobe® Photoshop® Elements.
<table>
<thead>
<tr>
<th>Lesson</th>
<th>Summarize each lesson and include URLs and reading materials for each lesson</th>
<th>Handouts and URL’s</th>
<th>Tutorials</th>
</tr>
</thead>
<tbody>
<tr>
<td>6.</td>
<td>Additional Color Palettes</td>
<td><a href="http://painting.about.com/blcompcolors.htm">http://painting.about.com/blcompcolors.htm</a></td>
<td>Tutorial 3, Type and Color Exercises</td>
</tr>
<tr>
<td>8.</td>
<td>The Impact of Color, Color and the World</td>
<td><a href="http://www.colormatters.com/usability.html">http://www.colormatters.com/usability.html</a></td>
<td>Tutorial 4, Painting for Mood</td>
</tr>
<tr>
<td>10.</td>
<td>Preparing a Color Reference Book</td>
<td></td>
<td>Tutorial 5, Printing and Binding Color Books</td>
</tr>
</tbody>
</table>
Color Theory on the Computer

Detailed Lesson Plans

Lesson 1: Beginners-What is Color

San Jose Tech Museum
Talking about Color, The Lighter Side of Color, An Eye on Color
http://www.thetech.org/exhibits_events/online/color/overview/

Kodak Digital Learning Center

Read the Descriptions below describing the Hue, Saturation and Brightness.

Hue
When we say “color” we are often talking about hue. It is the component of color we talk about most. It indicates whether a color looks red, green, blue, yellow, orange, etc. As an example, look below at the line of different hues. Notice how they look like colors from a rainbow. Select your favorite hue to see how your choice compares to the choices of others.

Saturation
Saturation represents how pure a color is. As an example of saturation, think about what happens when you make chocolate milk. You start by adding the chocolate syrup or powder to the empty glass. Then just add a little milk and stir it up. It’s very chocolatey and deep brown. Add a little more milk. It’s still brown, but not as deep. Keep adding more and more milk. The more milk you add the more faded the chocolate looks even though the mixture is still brown. If we added gallons and gallons of milk our mix would keep getting more faded until it looks almost white. And of course we would flood the kitchen!

Brightness
Brightness tells us how strong a color is. For example, the sun has a high brightness, while a birthday candle has a low brightness. Colors like whites and yellows have a high brightness. Colors like browns and grays have a medium brightness. Colors like black have a low brightness.

Assignment:
Go to the web-sites above and follow the instructions for color experiments and tests.

Go to the Tutorial 1, Photoshop and Photoshop Elements to become familiar with Hue, Saturation and Brightness in these two Adobe software programs.
Lesson 1. Advanced—What is Color

Introduction
Color is a perceptual phenomenon that results from the way our eyes process Electromagnetic Radiation. Light is a physical property consisting of waves of energy that are mostly invisible to our eyes. Light energy (Electromagnetic Radiation) propagates through the air as a series of waves of a given “wavelength” where one wave has a single peak and trough. The distance between two successive peaks or troughs is one wavelength.

Visible Wavelengths of Light
There is a small portion of the electromagnetic spectrum, called the Visible Wavelengths. These are the wavelengths that our eyes are sensitive to. This is because the visual receptors of our eyes process or perceive the sensations of spectral colors or hues, also known as the colors of the rainbow.

White light from the entire visible portion of the spectrum, if broken into its component parts, divides into the colors of the rainbow. A prism will separate white light into its component (rainbow) parts. When it rains and the sun is shining, the water acts like a prism by splitting white sunlight into the shorter wavelengths (relatively): violet, blue, and green, followed by the longer wavelengths: yellow, orange, and red. Each time you see a rainbow, note the colors and their order of appearance within the rainbow. Every rainbow will have the same colors, presented in the same order from shorter to longer wavelengths.

Reflected Light
When light is reflected off surfaces, the reflected wave lengths vary depending on the physical and chemical makeup of that surface. The wavelengths of reflected light are perceived through the cells of the eye which interprets the various wavelengths as color.

Color as Pigment (Reflected Color)
Pigments used in oil paint, for example, are opaque and absorb and reflect different amounts of color from white light. Most of the colored objects we see on earth are made up of combinations of reflected wavelengths. Surfaces or objects illuminated by white light absorb differing proportions of visible wavelengths and reflect the remainder. The reflected wavelengths are interpreted by the human eye as color.

Sunlight, as described above, is composed of equal amounts of all spectral hues, or the colors of the rainbow. When sun light, or artificial white light is shone on an opaque surface, certain wavelengths of light will be reflected off the surface while others will be absorbed by the surface. The “color” we see depends on the type and amount of the reflected wavelengths.

Examples:
White, is created by the equal, full-strength (100%) reflectance of all three main spectral hues that is 100% reflectance of blue, green and red.

Medium Grey results from the 50% absorption, 50% reflectance of blue, green and red. Darker grey happens when more than 50% of each primary color is being absorbed and less is reflected. Light grey results when more than 50% of each primary color is being reflected and less is absorbed.

Black is the absence of color, or the absence of reflected light, thus the total (100%) absorption of all three primary colors.

Other colors are created by the combined reflectance of different combinations of the spectral hues.

Assignment: Go to Web-site

Complete the exercises in Tutorial I
Lesson 2: Introduction to Additive Color Theory

Printers and artists have different definitions for primary colors. The traditional primary colors that painters have used are red, yellow, and blue. Modern printing press secondary colors are magenta, yellow, and cyan. These two primary color systems obviously do not agree. The following descriptions will explain the various color systems and attempt to show how these colors are related.

How the Eye Sees Color

Human vision relies on light sensitive cells in the retina of the eye. There are two basic kinds of sensors. These are rods and cones. Rods are cells which can work at very low intensity, but cannot resolve sharp images or color. Cones are cells that can resolve sharp images and color, but require much higher light levels to work. The combined information from these sensors is sent to the brain and enables us to see.

There are three types of cone. Red cones are sensitive to red light, green cones are sensitive to green light, and blue cones are sensitive to blue light. The perception of color depends on an imbalance between the stimulation levels of the different cell types.

Additive Primary Colors

Red, green, and blue are the additive primary colors, because they correspond to the red, green, and blue cones in the eye. If the visible portion of the light spectrum is divided into thirds, the predominant colors are red, green and blue. These three colors are considered the primary colors of the visible light spectrum.

Additive color processes, such as television or computers, work by having the capability to generate an image composed of red, green, and blue light. This light is generated directly and does not depend on reflection from a surface. When the degree of intensity for each of the primary colors used to create an image on screen is preserved in keeping with the image shown on screen, the image will appear to be the right color. This is because the wavelength of the light entering the eye which stimulates the cells of the eye will correspond to the color which is to be perceived.

Additive Secondary Colors or Derivative Colors

Additive secondary colors are composed of two of the primary colors.

Red and Green combined produce Yellow
Blue and Green combined produce Cyan
Red and Blue combined produce Magenta

Modifications in the wavelengths of these combinations derives all the millions of colors available in a computer.

For More Information, Review the Web-site:
Belowhttp://desktoppub.about.com/library/weekly/aa091197.htm
Lesson 3: Introduction to Subtractive Color Theory

Subtractive color theory is used when describing the printing process and explains how inks are perceived as particular colors. Cyan, magenta, and yellow pigments or inks on paper subtracts different components or wavelengths of white light. Whatever light that is reflected from the surface is recognized by the eye as a particular hue.

**Cyan:** Subtracts Red wavelengths leaving green and blue to be reflected as the color Cyan which is a greenish blue.

**Magenta:** Subtracts Green wavelengths leaving red and blue to be reflected as the color Magenta which is a bluish red.

**Yellow:** Subtracts Blue wavelengths leaving red and green to be reflected as the color Yellow used in printing.

When these three colors are combined, they in turn absorb and reflect different wavelengths of light, creating another set of colors.

**Yellow and Magenta:** Reflect Red

**Magenta and Blue:** Reflect Violet

**Cyan and Yellow:** Reflect Green

For additional information go to

[http://www.photoshopfocus.com/cool_tips/tips_color_basics_p1.htm](http://www.photoshopfocus.com/cool_tips/tips_color_basics_p1.htm)

---

Color and Pigments:

In a similar fashion, all surface areas reflect different wavelengths of light depending on their physical makeup. When working with paint, such as mineral pigments in oil paint, the physical properties of the minerals used to create the color reflects the wavelengths of light that are interpreted as that particular color in the cells of the eye.

When using the computer to explore color theory, it will be important to keep in mind the difference between the ways colors respond in the Additive Color Space (Light) and the way colors respond in the Subtractive Color Space (Pigment.)

The Newtonian Color Wheel

Combining pigments modifies the chemical properties of the pigments combined, which in turn creates different colors. When studying color in terms of painting, the most common reference as to how pigments combine and form other colors is the Newtonian Color Wheel.

The tradition developed by Sir Isaac Newton in 1666 is a circle of colors, based on red, yellow and blue.
Lesson 4: Subtractive Color based on the Newtonian Color System

http://www.colormatters.com

PRIMARY COLORS
Red, yellow and blue
In traditional color theory, these are the 3 pigment colors that cannot be mixed or formed by any combination of other colors. All other colors are derived from these 3 hues, Red, Yellow and Blue.

When working with pigments, it is possible to mix the primary colors to obtain the secondary colors and to mix primary and secondary colors to derive tertiary colors. However, when mixing colors in the computer, these methods do not produce the results that would be achieved by pigments. (See Example Below: Orange is derived from Red and Yellow but Yellow and Blue do not produce Green.)

Developing a series of exercises in color on the computer does not replace the experience of mixing paints. However, using the many color choices available in Photoshop or Photoshop Elements, and assembling a series of color experiments, offers a valuable exploration of color combinations and an understanding of color mood and context. These exercises will give the beginning artist a fast track to understanding the effects of color in design and art.

Green, orange and purple
These are the colors formed by mixing the primary colors.

TERTIARY COLORS
Yellow-orange, red-orange, red-purple, blue-purple, blue-green and yellow-green.
These are the colors formed by mixing the secondary colors.

The first tutorials in color will focus on becoming familiar with these three aspects of the Newtonian Color System.
Lesson 5: Studies in Newtonian Color System

Assignment: Complete the exercises in Tutorial 2.

Using the Color Swatches in Photoshop or Photoshop Elements, create a Newtonian Color Wheel to become familiar with the primary, secondary and tertiary colors.

Lesson 6. Additional Color Palettes

The following vocabulary and accompanying tutorials will introduce several commonly used approaches to applying color palettes to art and design.

Assignments:
1. Go to the web-site below and review color vocabulary: http://painting.about.com/library/blcolorterms.htm
2. Go to the web-site http://painting.about.com/blcompcolors.htm Painting with Marion Boddy-Evans and review the introductory material on color palettes.
3. Go to Tutorial 3 and complete Color and Type Exercises.

Painting with Marion Boddy-Evans

“An understanding of the basics of colour theory is essential for every artist and increases the possibilities for your work. Colours are, after all, one of the basic tools of painting.”

• Adjacent colours
• Complementary colours
• Cool colours
• Earth colours
• Optical mix
• Physical mix
• Primary colours
• Secondary colours
• Tertiary colours
• Warm colours

• Colour Mixing Quiz
• Opaque or Transparent? A simple way to test
• Colour Theory: Know Your Reds
• Colour Class 1: Primary Colours
• Colour Class 2: Secondary Colours
• Colour Class 3: Tertiary Colours
• Colour Class 4: Complementary Colours
• Colour Class 5: Using Black and White
Complementary Colors, Red-Green, Blue-Orange, Violet-Yellow when used next to each other cause an optical illusion or create the impression of high energy.

Combining Colors into foreground and background areas offers a way of assessing the impact of one color on another.

Value Differences are sometimes referred to as Hue, Saturation and Brightness and sometimes described in terms of Hue and Chroma.
Color Theory on the Computer

The brightness of the background color (Ground) creates the illusion of shifts in depth of the foreground color (Figure).

Tutorial 3 explores the Brightness and Contrast capabilities of Photoshop and Photoshop Elements to explore how tints and shades of a single color can create varying impressions.

These exercises can also be applied to complementary colors and other color palette combinations to explore Figure and Ground.

The Visible Spectrum of Light contains Long wavelengths of light at the Red end of the spectrum and Short wavelengths of light at the Violet end. These variations cause the viewer to perceive the Long wavelengths of light as dominant or closer. The Short wavelengths of light are perceived as receding or farther away.

When applying color to any composition, colors from the Long wavelength end of the spectrum will appear to dominate or move into the foreground. When using color in a composition, do not place dominant colors in areas that are meant to be in the background or colors from the receding end of the spectrum in areas that are meant to dominate.
Lesson 7. Additional Color Palettes

Color Matters
Art School On-line, Overview of Color History
Historical color matters
http://www.colormatters.com/archcolmatters.html

Assignment:
1. Review the information on the web-sites above concerning color and history.
2. Research a single topic from this web-site and prepare a one page essay on a single historical aspect of color:
   Examples:
   1. Deriving pigments from nature
   2. Use of color connected with religion in Ancient Egypt
   3. Sfumato technique in applying color during the Renaissance

Color in Context, Color and Mood
http://www.colormatters.com

Color Survey
http://express.colorcom.com/colorsurvey/

Lesson 8. Painting for Mood

Review the material on Color and the World at http://www.colormatters.com/usability.html

Complete Tutorial 4 to modify a simple landscape painting to create multiple moods. The painting can be scanned from an original or created in Photoshop or Photoshop Elements.

Lesson 9. Color Systems for Printing and for the Web

http://www.colormatters.com/colortheory.html

When you begin to prepare your work for printing or for the web, there are color issues that must be taken into consideration. The millions of colors on the computer exists in the RGB, Additive color system, the spectrum of light. Printed color relies on the use of inks and represents the CMYK color system or Subtractive color. While the light colors on the computer seem almost endless, there are limitations to the number of these colors that can be replicated through the use of inks. Shifting from RGB to Cyan, Magenta, Yellow and Black ink requires translation

When printing on a digital printer, transitions are built in, and in many cases produce good results. However, it is important to understand the limitations of these translations so you can minimize the printing problems that may occur. In Photoshop because one can easily determine in advance if a specific color will not print. Simply click on the color box at the bottom of the toolbox to view color information. Move the cursor over the color field on the Left and note that at times an asterisk appears next to the color selection box on the upper Right corner. If you check for these factors prior to printing, you will be aware in advance that colors with an asterisk cannot be printed accurately.

Sample RGB-to-CMYK Conversions
Lesson 9. Continued

Setting up a Template

Before starting your painting exercises, decide on a page size and orientation to use in the final bound color reference book at the end of the workbook. Whether Vertical or Horizontal be sure to make the page wide enough to accommodate a binding area.

See Illustration in Lesson 10.

Photoshop includes “Pre Press” color translation tables and mode information for a range of color systems including those used in printing, CMYK. However, Photoshop Elements was designed for use primarily as a web tool and does not include this information. The following exercises cannot be done in Photoshop Elements.

Photoshop

Another Photoshop test is to change the Color Mode viewed on screen by pulling down the Image menu and selecting Mode. This will show you the possible shift in color that may occur during printing.

You may not notice the kind of color shift illustrated here in a color photograph. It is more likely to happen if you pick a very rich, vibrant color for a background or some other element of your layout. It probably won't look bad, it just won't look exactly the same. But it may not be noticeable at all either. In any event it will look spectacular compared to a piece printed on an inkjet printer.

Creative Pro Color Printing

Tips http://www.printingforless.com/creativepro/perfectpiece.html

Will my printed piece look exactly like it does on my computer monitor?

There are some small differences. Scanners and digital cameras create images using combinations of just three colors: Red, Green and Blue (called "RGB"). These are the colors that computers use to display images on your screen. But printing presses print full color pictures using a different set of colors: Cyan (blue), Magenta (red), Yellow and Black (called "CMYK"). So at some stage your RGB file must be translated to CMYK in order to print it on a printing press. This is easily done using an image editing program like Photoshop.

Be aware that it is possible to make colors in RGB that you can't make with CMYK. They are said to be "out of the CMYK color gamut". What happens is that the translator just gets as close as possible to the appearance of the original and that's as good as it can be. It's something that everyone in the industry puts up with. So it's best to select any colors you use for fonts or other design elements in your layout using CMYK definitions instead of RGB. In most cases will have more control over the appearance of your printed piece if you convert all of the images from RGB to CMYK before sending them to a service bureau or printer. When we receive RGB images, we do a standard-value conversion to CMYK, which may not be perfectly to your liking. We want you to be happy, so please, take the time to prepare your file properly. We cannot be responsible for sub-par results if you furnish low-res images or RGB images.

Be aware that it is possible to make colors in RGB that you can't make with CMYK. They are said to be "out of the CMYK color gamut". What happens is that the translator just gets as close as possible to the appearance of the original and that's as good as it can be. It's something that everyone in the industry puts up with. So it's best to select any colors you use for fonts or other design elements in your layout using CMYK definitions instead of RGB.

Tips http://www.printingforless.com/creativepro/perfectpiece.html

Usually color photos don't suffer as much from CMYK translation.
Color Theory on the Computer

Color for The Web can present a different set of challenges.
There will be shifts in color from web browser to web browser and from computer to computer. In addition, images files containing millions of colors require more memory to load and load more slowly. To minimize the memory requirements and simplify color for more accurate viewing from computer to computer, convert the original image to indexed colors or experiment with alternate color choices.

Indexed Color

Converting to indexed color reduces the number of colors in the image to at most 256—the standard number of colors supported by the GIF and PNG-8 formats and many multimedia applications. This conversion reduces file size by deleting color information from the image.

Assignment:

Log onto the Color Matters, Ideo and Webmonkey URLs and experiment with the Ideo set of web color selections.

http://www.colormatters.com/chameleon.html
http://entries.the5k.org/171/visualizer.html
http://hotwired.lycos.com/webmonkey/reference/color_codes/

Lesson 10: Printing and Binding a Color Reference Book

The Color Reference Book is the culmination of the many aspects of color study. This book can be very straightforward with commercial binding from a copy center or can be done in a highly creative manner as an art book. The Color Reference Book will be helpful as you apply color systems in your future work and will also be an excellent portfolio piece for your job search or college application portfolio.

If your print out does not reflect the colors on the screen, try adjusting those colors to compensate for the shift. You can do this in Photoshop Elements using the Variations capability which will allow you to see the changes on screen and estimate the proper degree of alteration.

Print Warning in Photoshop!

In the Color Picker Photoshop issues an exclamation point inside a triangle as a warning that the color selected cannot is outside printable range. Try printing these colors in RGB and CMYK mode and compare the results to the image on screen.

If you are printing with Photoshop, try printing one page in the RGB Color Mode, and then switch to CMYK mode and do another print. You should see a minor shift in color from mode to mode.
Color Theory on the Computer

Binding:
There are many copy centers that do various, commercial bindings which are clean and professional looking. Create an interesting cover and print this on card stock at the same size as your color study.

The illustration on this page was done with hand tinted rice paper which was glued to a backing and bound with the traditional hemp stitching method. If you choose to do hand binding, there are many web-sites to offer suggestions, such as the one listed on this page. Find a method that is of interest to you and enjoy the hands on process of finishing this digital project. the tutorials and set up all color tests on templates of like size, the assembly process will be fairly simple.

Student Color Reference Book
Bound with Hand Painted Rice Paper

Printing:
Remember, Photoshop Elements does not contain the CMYK conversion tables that are available in Photoshop. However, most digital printers now do a reasonable job of converting color so printing

http://www.tutorialfind.com/tutorials/artscrafts/bookbinding/Bookbinding
A Tutorial
by Douglas W. Jones
THE UNIVERSITY OF IOWA Department of Computer Science and Center for the Book
Copyright © 1995 Douglas W. Jones; This work may be transmitted or stored in electronic form on any computer attached to the Internet or World Wide Web so long as this notice is included in the copy. Individuals may make single copies for their own use. All other rights are reserved.

Index
Abstract
Introduction
1. Preparation of Sections for Photocopying
2. Photocopying
3. Collating and Folding the Sections
4. Making a Cover
5. Punching Holes
6. Sewing the Sections to the Cover
7. Trimming the Pages
8. Making a Dust Jacket
9. Alternatives
TUTOrIALS
Photoshop 7.0 and Photoshop Elements 2.0

Tutorial 1.
Step 1: In Photoshop or Photoshop Elements, select the Type Tool from the Toolbox. Select a point size of at least 60. Type any letter.

Choose the Marquee selection tool in the upper left corner of the Toolbox and make a selection around the letter. In Photoshop pull down the Edit menu, or in Photoshop Elements pull down the Image menu and choose Transform or Free Transform>Scale to enlarge the letter.

Step 2: After resizing the letter form, choose the magic wand selection tool in the Toolbox and click on the letter. Pull down the Edit Menu and choose Copy, Edit>Paste. This will create a duplicate copy of the letter form on a new layer. Be sure the Layer menu is visible so you can see the layers as they are created.

Open the Swatches color sample palette and choose Red. Choose the Magic Wand Tool and select the letter form on the new layer. Pull Down the Edit menu and select Fill. This will fill the new letter form with the color Red.

Make another copy and on this second layer repeat the select, fill using Green. Click on the Background Layer in the Layer Menu, select the letter, click on Blue and Fill this letter with Blue.

Step 3: These Layered letters will form the basis for most of the color studies you will be doing in Tutorial 1 and Tutorial 3.

Pull Down the File Menu and choose Save As. Name your Template with your initials, and save it inside your Work Folder.
Setting up a Template
Before starting your painting exercises, Pull down the File menu and select New. Create a new page with Width no more than 11 inches, and Height no more than 8.5 inches. This will serve as a template for all your exercises which will be printed and bound at the end of this project. Whether Vertical or Horizontal be sure to make the page wide enough to accommodate a binding area.

Step 4.
To view the Hue, Saturation and Brightness of each color, use the Eyedropper tool in the Toolbox to select the color of each letter. Double click on the color boxes at the bottom of the toolbox to open the Color Picker and view the different components of the RGB color.

Tutorial 2:
Newtonian Color Wheel Exercises
Step 1.
Open your Template and Save As to your Work Folder under the name ColorWheel1 and your initials.

Step 2.
In the Image Area create a circle. Fill the circle with Red. Copy and Paste the circle and fill it with Yellow. Copy and paste again and fill it with Yellow. Arrange the circles into a triangle working on each Layer. This will form the basis for the Newtonian Primary colors.

Copy and paste three more circles and fill with the Secondary colors, Orange, Green and Violet. Arrange them between the Primaries.
Color Theory on the Computer

Tutorial 3.
Type and Color Exercises

Project 1:
Using the document from Lesson 1.

Working with separate Layers, select each letter form with the magic want tool and fill each letter form with an example of the color systems explored on the website from Lesson 6. Save each color study under a separate name inside your Work Folder.

http://painting.about.com/blcompcolors.htm
• complementary colours
• cool colours
• earth colours
• primary colours
• secondary colours
• tertiary colours
• warm colours
• Adjacent colours
• Complementary colours
• Cool colours
Color Theory on the Computer

Primary       Secondary

Tertiary Color Palettes

Complementary colors
Tutorial 3.
Type and Color Excises

Project 2:
Exploring Color Adjustments in Photoshop and Photoshop Elements

Monochromatic Color Palettes
Monochromatic Color Palette are Shades and Tones of a single color. Specific moods can be created through the use of monochrome color palettes. Cool colors may convey mystery. Warm colors may convey excitement. The Monochromatic Color Palette can be effective in conveying messages depending on what color forms the basis of the palette. Monochromes are tints and shades of a single color used close conjunction with each other. The example on this page shows a green monochromatic palette which might be used to convey a calm, peaceful environment. When using pigments, these color palettes are created by adding white or black pigment to the main color. In the computer, similar effects can be achieved by manipulating the Brightness and Contrast.

Green Monochromatic Color Palette

Brightness and Contrast:
Step 1.
Open the Letterform Template. Select a base color and fill one letter form with this color. Select another Layer and fill the letter form with the base color. Use the Magic Wand Selection tool to select the letter form from the second Layer.

Step 2:
In Photoshop pull down the Image Menu and select Adjust. In Photoshop Elements pull down the Enhance Menu and select Adjust Brightness and Contrast.

On each Layer, fill the letter from with the base color and make changes to the Brightness and Contrast to explore the range of possibilities for Monochromatic Color Palettes.

Save the first Monochromatic Color Study under a unique name.

Repeat this exercise two more times, choosing different base colors for each study. Complete 3 exercises in total.
Tutorial 3.
Type and Color Excises

Project 3: Naming Colors for Mood

Step 1.
Find a short poem, a quotation or a list of words that describes each of the 3 studies done for Project 2.

Select the Type Tool and type these words or quotations on the appropriate study using the color picker at the bottom of the Toolbox to select the type color that will be easiest to see against the monochromatic color study.

Save each study under a unique name.

Step 2.
Do the same for the Primary, Secondary, Tertiary and Complementary Palettes
Color Theory on the Computer

Tutorial 4.
Painting for Mood
Create a simple landscape in Photoshop or Photoshop Elements, or paint a simple landscape and scan it. Save the painting or scan in your Work Folder, Use the title Mood Painting.

Step 1:
In Photoshop use the Image Adjust, Color Balance menu to make alterations in the landscape to reflect strong moods.

In Photoshop Elements, use the Enhance Adjust Color, Color Variations menu to make alterations in the landscape to reflect strong moods.

Step 2:
In Photoshop and Photoshop Elements, use the Selection Tools to select specific areas of the painting. Use the Color Swatches to select and modify specific areas of the landscape to change the image to a Secondary Color Warm, Cool, Complementary and Tertiary Color Palettes.

Tertiary Colors
Red Violet, Yellow Green

Step 3.
Using the Type Tool, label each color variation.

Save each change using the color palette name or a descriptive name to help identify the image.
Color Theory on the Computer

Landscape Primary
Color Theory on the Computer

Tutorial 4.
Painting for Mood

Step 4.
In Photoshop and Photoshop Elements, Use the Filter, Artistic menu to make alterations to the original landscape.

Choose descriptive words or quotations to describe these alterations.

Save the most interesting alterations for use in your Color Reference Book.

Step 5.
In Photoshop Use the Image Adjust Menu selections and in Photoshop Elements use the Enhance Menu to make modifications to the original landscape.

Select the modifications that reflect specific color palettes and label them with those palettes. Save the most interesting alterations for use in your Color Reference Book.

Watercolor Filter causing dramatic shifts in hue and saturation and a shift to the tertiary color palette.
Color Theory on the Computer

Brightness-Contrast change this Primary Color Palette

Watercolor Filter causes moody effect

Monochromatic Landscape

Watercolor-Moody

Artistic Filter/Watercolor changes the mood of the landscape from calm and welcoming to dark and rugged.

Alterations in Brightness and Contrast profoundly effect Hue.
Tutorial 5.

Printing and Binding your Color Reference Book

Before Printing it is important to explore the possible shifts in color that may occur when moving from RGB to CMYK color Mode. When using Photoshop Elements, the CMYK mode is not available. However, similar experiments can be done using the Web color options.

Step 1:
In Photoshop, and Photoshop Elements, open the Color Picker by double clicking on the color picker boxes at the bottom of the Toolbox. Select the Eye Dropper Tool in the Toolbox and move the Eyedropper over the image. Note where colors activate the asterisk warning. The asterisk indicates that the color selected will be difficult or impossible to duplicate in print.

Step 2.
In Photoshop, Pull down the Image Menu and select Mode. Change the Mode from RGB to CMYK and note the changes in color. Print the same image within RGB and CMYK mode and compare the results. Complete printing of your Color Reference Book in the mode that seems to be the most accurate.

Step 3.
In Photoshop Elements, or Photoshop explore the possible shifts in color that might occur if you were saving the image for the web. Pull down the File menu and select Save for Web. Explore and compare the changes in color resolution and file size with each possible selection.

Step 4.
Create a cover for your book. Follow the instruction in Lesson 10 or visit a Service Bureau to have the book bound.
Save for Web allows evaluation of differences, in this case, between the original jpg and GIF formats.
Color Theory on the Computer

Spiral Bound Color Reference Book